WorkshopDL Failing to mount

Some people get an issue with their workshop addons not mounting after clearing out their steam_cache folder without deleting the manifest file. Which will result in something like this:

Processing addon 12: [TFA][AT] INS2 Shared Parts (866368346)...
Addon file cache missing, redownloading...
Downloaded!
Error! Failed to read the downloaded file
Processing addon 11: [simfphys] LUA Vehicles - Base (771487490)...
Mounted!
Processing addon 10: [simfphys] armed vehicles (831680603)...
Mounted!
Processing addon 9: [TFA][AT] H&K MP7 (1243624080)...
Addon file cache missing, redownloading...
Downloaded!
Error! Failed to read the downloaded file
Processing addon 8: [TFA] Russian Weapon Pack 2 (820878702)...
Addon file cache missing, redownloading...
Downloaded!
Error! Failed to read the downloaded file
Processing addon 7: [ TFA ] [ AT ] M40A1 (1923783266)...
Addon file cache missing, redownloading...
Downloaded!
Error! Failed to read the downloaded file
Processing addon 6: [ TFA ] Double Barrel Shotgun (1445268714)...
Addon file cache missing, redownloading...
Downloaded!
Error! Failed to read the downloaded file
Processing addon 5: No Collide Everything (105955548)...
Addon file cache missing, redownloading...
Downloaded!
Error! Failed to read the downloaded file
Processing addon 4: [TFA][AT]Insurgency Austro-German Pack (AUG, G3A3, Glock 17 & MP5A4) (1466056813)...
Addon file cache missing, redownloading...
Downloaded!
Error! Failed to read the downloaded file
Processing addon 3: [TFA] HL2: MMod SWEPs (1610107011)...
Addon file cache missing, redownloading...
Downloaded!
Error! Failed to read the downloaded file
Processing addon 2: rp_io_industrial17 (2023230693)...
Mounted!
Processing addon 1: [TFA] Russian Weapon Pack 1 (820848767)...
Mounted!
WS: Finished!

To fix this stop your server, and then navigate to your steam_cache folder again. Now delete the appworkshop_4000.acf file, and try starting your server up again. The issue should be fixed.
image